Domain management responds with 404

What is the name of the domain?

rpicluster.xyz

What is the error number?

404

What is the error message?

We can’t find the page you’re looking for.

What is the issue you’re encountering

Domain management goes to page not found

In what area can we help you?

I don’t know

What are the steps to reproduce the issue?

On CF’s dashboard go to Domain Registration > Manage Domains > Click on “Manage”

Screenshot of the error

When you login to dash.cloudflare.com and you see two options
Screenshot 2024-06-25 at 2.54.29 PM
try picking the one that is not :point_up:

Next, the site is pending in the account you are using here, has cf nameservers, but not the ones assigned to your account. I am pretty sure you have more than one account and the site ls/was located in the other. I say was as there are nameserver propagation/change issues happening, DNS Propagation Checker - Global DNS Testing Tool.

Cloudflare is the registrar for that domain name, so we’ll need to get the Registrar Support team involved.

Can you create a Registrar ticket and share your ticket number here? You can open a Registrar ticket here, https://dash.cloudflare.com/?to=/:account/support

Next, you should see if you can identify the email address of the account where you purchased the domain. The domain was first purchsed Creation Date: 2020-02-20T23:17:23Z, so you may want to check emails around that time that confirm the purchase, that will help identify the account. Next, the only way you’ll be able to regain access to the account is by having access to the email address of the account.

These links may help, but they only work when logged out

I suspect you want to start with the third link and then check any & all email account to see if a recovery token is sent.

If you know the email: https://dash.cloudflare.com/forgot-password
If you don’t know the email: https://dash.cloudflare.com/forgot-email

1 Like

Hi @cloonan, thank you for your reply!
Indeed the domain is registered on my “GR8Seals” account, and by trying to manage it under the domain registration I get the 404 error.
It happened before I tried to set it up on my personal “Flavio Heleno” account.
I do have access to both accounts and now the emails and so on, I just can’t open the management window as it displays a 404 error.

I think it’s an issue with member permissions. I see 3 members in the “GR8Seals” account, can you try to reach the management window using the Superadmin account listed here, https://dash.cloudflare.com/?to=/:account/members?

Same error, unfortunately :frowning:

Can you create an Account ticket and share your ticket number here? You can open an Account ticket here, https://dash.cloudflare.com/?to=/:account/support

I had already opened one before posting here (as the automatic reply instructed me to post here as my ticket would not be responded).
The number is (#2707227).
Thank you again!

That ticket is from last year, correct?

The instructions on the ticket ask you to add the zone (website) back to the account where you purchased it. That is the account with the nameservers of hank & beth. Do you have access to that account?

I’m sorry, wrong ticket facepalm.
The correct one is this #3315319

1 Like

Hi! This ticket has already been closed so I created a follow up #3334442 and sent you a reply there

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.