Domain is offline

I bought a domain at TransIP and I use the platform reviewtycoon. I changed the name servers accordingly but the site doesn’t work. This issue holds since the beginning of the week. I have registered more domain from transIP to reviewtycoon so it wasn’t my first time. when I compare this domain with my other ones the data is the same but this one doesn’t work. I also contacted TransIP and they said that the problem is with Cloudflare. They also send me this. a link with some dns * dnssec data which I don’t understand
How can I solve this problem?
Kind regards

What’s the domain?

For configuring DNSSEC see here: DNSSEC · Free plan · Learning paths

Yeah… it’s not but we’re happy to help at least.

2 Likes

the domain is privateleasekiezer.nl

When I changed the name servers for my other domains I didn’t get this problem.
So I don’t want to blame a particular party, I am just trying to get it fixed.

There doesn’t seem to be an SOA.
https://cf.sjr.org.uk/tools/check?c93bfdbb6ed44bf28d4948658f9348bf

Double check that the 2 Cloudflare nameservers set are the ones specified for privateleasekiezer.nl in your Cloudflare account (they may differ from other domains in your account).

If correct, you can try to delete the domain from Cloudflare, and then add it back again. Note that the Cloudflare nameservers will change so you will need to update at the registrar again. That process may fix it.

I checked the name servers and they are identical.
I got this link from TransIP but I have no clue what it says or means actually.

[type or paste code here](https://dnsviz.net/d/privateleasekiezer.nl/dnssec/)

It’s saying there is a DNSSEC issue. It isn’t switched on at your registrar, have you turned it on at Cloudflare? If so, turn it off.
https://dash.cloudflare.com/?to=/:account/:zone/dns/settings

No it is not turned on

I also tried to switch the name servers back to the original one from TransIP where I bought the domain from and after a while again set the given name servers of the platform but it still didn’t work.
Any other options?

Did you try deleting the site from Cloudflare and adding back in?

Yes, I also tried that

Maybe one of the MVPs can flag this up to Cloudflare. It would be good to understand what the best action is in cases where all looks ok, but no SOA is created when the site is added.

That sounds good. But how do we do that?

We could try this, feel free not to if you are unsure.

I have added your domain to one of my Cloudflare accounts, and set the DNS to just an A record, proxied, pointing to 192.0.2.1 (so I don’t show any of your content - no DNS entries were available for import anyway).

Delete the domain from your Cloudflare account and set these nameservers at your registrar.
cash.ns.cloudflare.com
isla.ns.cloudflare.com

See if the domain adds to my account, by testing it here (give it a little while):
https://cf.sjr.org.uk/tools/check

(if it does add, the connection test, or connecting in your browser, will go to Cloudflare and then timeout due to the DNS entry).

If this works (or if after some time, does not), add the domain back into your Cloudflare account. You will likely get 2 new nameservers. Set those at your registrar after adding the domain back into your Cloudflare account.

A bit of an experiment but may force something to happen.

It looks like the domain isn’t added to your account yet, its’s still initializing. So there are few more steps you need to follow in the dashboard before changing the nameservers. (Unless you are trying to add it to an account other than the one you are using to post here).

Once you see the domain listed as pending in your Cloudflare dashboard, then you can change the nameservers at your registrar. Make sure you are removing the existing authoritative nameservers and replace all of those with the two assigned Cloudflare nameservers.
Also be sure to change the authoritative nameservers rather than the NS records.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.