Domain is not showing cloudflare IPs

We are trying to move a website to a new server, 192.190.85.118. The website had Cloudflare set up but the owner did not have access so we created a new one and updated the DNS with Network Solutions,

But now we get an error. https://blueoxmoving.com/

The domain blueoxmoving.com is not showing cloudflare IPs at the moment. There seems to be some misconfiguration at cloudflare but I can’t see it.

It doesn’t have DNS “A” records for blueoxmoving.com or ‘www’. You need to get those IP addresses from your host and add them to Cloudflare DNS, then make sure that all of Cloudflare’s DNS records match your host’s DNS records.

1 Like

Thank you. I already have A and CNAME records set. Please see the screenshot of the configuration; https://share.getcloudapp.com/5zuX85Qr

A Record is set to 192.190.85.118.
CNAME is set to blueoxmoving.com

When I go here: https://dnschecker.org/all-dns-records-of-domain.php?query=blueoxmoving.com&rtype=ANY

It shows that I do not have an A Record… but I did set this up.

I deleted the A Record and re-added it. It still shows as no a record.

According to blueoxmoving.com DNS analysis you have A record pointed to 192.190.85.118 but looks like you have chosen to use DNS-only setting from cloudflare dashboard. To show cloudflare IP / Hide your IP behind Cloudflare proxy you must enable cloudflare proxy from DNS dashboard. Otherwise I do not see an issue. Your domain is correctly using cloudflare name servers.

See attached screen shot.

Screen Shot 06-03-20 at 06.35 PM

:wave: @blueoxmovingstorage,

Cloudflare doesn’t support the ANY query type. Try checking for an A record.

— OG

Which name servers are assigned to you in your new Cloudflare account? It can take 48 hours for DNS to fully propagate. And as @OliverGrant pointed out, you should use a proper A record for your website instead of wildcard DNS.

1 Like

Indeed.

dig www.blueoxmoving.com +short
104.27.189.225
104.27.188.225
172.67.166.43

www resolves to Cloudflare IPs. The root does not, because it is using a wilcard which can’t be proxied except on an Enterprise plan. A record for @ which points to the origin IP can be orange clouded to represent the root domain.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.