Domain is not resolving in the browser till the cache is not cleared

The issue is related to the Cloudflare service after clearing the cache.


the domain is not resolving in the browser till the cache is not cleared.
I have attached the screenshot related to the server issue. this issue came more time. but once I have connected to the hosting provider they tell us this issue is from Cloudflare please connect to him.

I need to resolve this issue. I have a lot of trouble with this.

Your screenshot clearly shows the domain is resolving. The problem is at the origin server.

Temporarily disable your Cloudflare Proxy (ie set the domain to DNS-Ony or :grey: cloud). This will let the site bypass all of Cloudflare’s services (except DNS resolution) and connect directly to your hosting server. This way, you can know what’s really causing the problem and fix it.

When it’s working again, you can then turn re-enable the Cloudflare Proxy (ie :orange: cloud).

I just checked your site, and it’s actually working fine from my end.

Temporarily disable your Cloudflare Proxy (ie set the domain to DNS-Ony or :grey: cloud). This will let the site bypass all of Cloudflare’s services (except DNS resolution) and connect directly to your hosting server. This way, you can know what’s really causing the problem and fix it.

Can you help me for this point ?

I already provided the documentation above in my first post.


when trying disable the proxy and active dns… errror comes which in attached picture

The error in the screenshot says there’s some problem with the SSL certificate that your website uses on your hosting server (not at Cloudflare, since you disabled Cloudflare’s proxy to get to this screen).

You can click on the “ADVANCED” button (from the error page shown in your screenshot) to view additional details of the SSL error.