Domain is not registered .com.eg urgent

When i’m trying to add my domain “kyrn.com.eg” keep telling ne domain is not registered but it register and also pointing to my hosting provider and domain works perfectly can someone help me

Try change your domain to other nameserver and try to add again at Cloudflare

I tried same issue but the problem that if i want to change dns everytime i should send request to government to change with paper and stamp so Can the cloudlfare support add manual to me?

@huyhoa

Im trying almost 2 weeks now to add my domain to Cloudflare but i couldnt everytime i try to add keep telling me my domain is not registered domain is kyrn.com.eg i tried to change the dns for 3 or 4 servers and domain is working but when i try to add it give me this error someone told me to change it to ns1.he and i did it same issue too not solved please if can anyone of support to esclate my issue and add this domain manual to my account.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.