Domain is not registered - But it is

Hi, I am trying to add domain, which I bought “agctrencin.sk”. But Cloudflare still showing that domain is not registered. I bough it few days ago. I already changed NS records to Cloudflare.

I tried to check it on:Dig web interface - online dns lookup tool

But it seems to be ok.

Thanks for any help.

You need to have working nameservers BEFORE you try and add your domain to Cloudflare. You need to change the nameservers at your Registrar to a working set of nameservers for your domain, then start to add the domain to Cloudflare.

The nameservers that Cloudflare assign you for your domain may not be the same as the two nameservers you have for all your other Cloudflare domains, so you cannot change the nameservers first, and then add the site to your Cloudflare account.

1 Like

I did that because of Cloudflare still showing that domain is not registered. So i tried this.

Thanks, i will try your suggestions.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.