Domain in cloudflare not resolving to correct server

A couple of days ago I added the domain everythingisgoon.com to Cloudflare, pointed it to the ip its supposed to talk to 149.x.x.x and gave it the usual 24-48hrs to pop in…

A couple of days later, if I ping the domain its pointing to 104.31.66.27 which appears to be an internal ip address form Cloudflare, which is ok because they are protecting the server… but when I go to it via a browser it takes me to the typical bumper page from Cloudflare stating the server is not responding. If I go to the ip address i need the domain to point to, the nginx welcome screen shows up…;

So I don’t understand why its note working and would like a different pair of eyes to take a look if possible.

I also wanted to add, I have already flushed my dns, tried from other networks outside of the office and home, and I get the same result.

It does resolve to the right address, but your server appears to be down.

1 Like

But it’s not.if you go straight to the IP, the server is up… http://149.28.242.214/ in fact a lot of things work from the server’s view point: http://149.28.242.214:4001/

Just not the domain…

Your Cloudflare account is configured for HTTPS and your server does not respond on port 443 -> http://sitemeer.com/#https://149.28.242.214/

You need to enable HTTPS on your server and configure a proper certificate.

You were right. Now it works… I didnt see the always switch to https being on…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.