Domain Forwarding: Not Private

I can’t seem to Forward my domain, temporarily.

I went to Rules, created a Rule, selected Forward URL, then typed into the box: ** and selected Permanent Redirect as well as entering the URL to redirect to.

What this seems to cause to happen is that when I visit my page Chrome/Firefox both say: ‘Connection Not Private’ followed by: NET::ERR_CERT_COMMON_NAME_INVALID.

Do you know what the next step might be to do a Domain Forwarding? I believe this has something to do with HTTPS, but no attempts to resolve this have worked thus far.

Thank you,
Bryan {redacted}

That domain is using GoDaddy name servers. GoDaddy is forwarding it to a prpops site.

Wow… thanks, now it finally worked. I tried that earlier, while fiddling with other settings (on both Godaddy, CloudFlare, and ViceTemple), with no success.

My next question is, whether it’s possible to now redirect my domain to another domain (which I’m now doing), while also preserving, the Title, Description and Keywords, otherwise known as masking on GoDaddy (a checkbox on domain forwarding page outlines this), all, and only for the purpose of preserving my Domain’s Listing on Google Search, and not have something happen to it, such as simply improving the 2nd Domains Search Ranking, while losing my 1st Domain’s Search Listing completely? How do I go ahead and make sure this can’t happen?

Thank you,

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.