Domain 'ebaid.cl' not registered

Hi everyone! I’m trying to register my new domain ‘ebaid.cl’, but I can’t get it to work with Cloudflare. It shows that the domain is not registered, I know I should wait from 48 to 72 hours after editing the DNS, but still. I remember that every domain I registered to CF was almost instantly configured.

I’m already pointing the DNS settings to the ones provided by Cloudflare ‘jillian.ns.cloudflare.com’ and ‘byron.ns.cloudflare.com’.

Using the dig command in my terminal shows an empty response, and this tool: https://www.whatsmydns.net/#NS/ebaid.cl shows me that is available in some countries. Is it possible to flush the cache manually or something to make CF detect my domain? (I already tried purging cache using the page at 1.1.1.1)

Are you getting an error not a registered domain?

That’s because

Change the nameservers to their default, get the site working, ideally with ssl in place, then add it to Cloudflare, then change the nameservers.

2 Likes

Yeah, I already tried. The default is nothing, and I already saw that post :stuck_out_tongue: so if it has no DNS Cloudflare won’t detect it, but if it has something Cloudflare won’t detect it? :laughing:

It must be using non-Cloudflare nameservers in order to set up on Cloudflare; check if your domain registrar has nameservers you can use temporarily.

1 Like

They don’t have any, just a blank text field to input an IP address or the DNS. Would it be possible to use a random dns? like example.com? or it needs to be a reachable one?

Basically the domain needs to be pointing to real nameservers that know about the zone. Commands like dig ns ebaid.cl need to be able to execute successfully. Right now if you try it you’ll see it fails because it’s pointing to Cloudflare nameservers and they don’t know what to do with it.

I haven’t used it myself but I know some people have used this as temporary DNS to get set up on Cloudflare:

https://dns.he.net/

The only way to bypass this induction process is to register the domain directly with Cloudflare Registrar. however they don’t support .CL yet.

1 Like

Ok, I’ve added some freedns from namecheap, I hope it works

1 Like

Yep, it worked. If anyone else needs help using the namecheap DNS helps freedns#.registrar-servers.com (replace # with a number, repeat 5 times starting with 1)

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.