Domain deleted; Cloudflare still responds

I removed multiple domains from my account, but the settings remain in affect. I understand Cloudflare does this to prevent down time, but I need the domains completely disassociated with me. They are no longer in my posession; thus, I’m unable to update their nameservers.

How can I “flush” these “cached” settings?

May I ask if the domains are still using Cloudflare nameservers? :thinking:

Have you checked this already?

May I ask you to post and share your domain name in bracketed dot [.] notation here and URL example to the particular resource with us so we could double-check, troubleshoot and provide some feedback information? :thinking:

Did you activated Cloudflare individually or via some 3rd-party service provider? :thinking:

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Thanks so much for your quick response. In fact, the “cache” seems to have “cleared” since my OP, so I’m in good shape.