Domain cname forward is not working. It worked before but now it suddenly stopped

I set my domain yesterday to work with blogger and today few minutes ago I tried to visit in my website and it just says “DNS_PROBE_FINISHED_NXDOMAIN”. I haven’t touched anything since I set it up yesterday. What’s wrong?

May I ask you to post and share the URL example to the particular resource in a bracketed dot [.] notation with us so we could double-check, troubleshoot and provide some feedback information reagarding the HTTP headers? :thinking:

Related to the error DNS_PROBE_FINISHED_NXDOMAIN, may I ask which of the troubleshooting steps from the below article have you tried already? :thinking:

Other helpful post:

Thanks for response but the problem got fixed by itself. I just continued to not touch anything and now it works again, so Im not aware what was the problem really. Perhaps just some short mallfunction.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.