Domain area when vistor doesnt type in www


#1

Hello, Im having a issue. When users dont add https or www. to the domain name a error page comes up and doesnt forward to the website. How can I fix this?

Thanks


#2

Use a Page Rule. You’ll only need one:

For the www problem:Match https://example.com and add a setting to Forward URL to https://www.example.com
(use your real domain name)

For the https problem: Go to your Cloudflare Crypto settings page and turn on Always Use HTTPS and Automatic HTTPS Rewrites.

Post back if that doesn’t get it fixed, and be sure to include your Domain name so we can see why.


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.