Domain Aliases

I have a main domain which is .com.au. I also have a .com that points to and readdresses as the main.
Do I need to have the .com on Cloudflare as well?
It currently is on Cloudflare but the main site is doing strange things with time to first byte. Goes up & down 3 to 30 seconds…
Any help would be appreciated. I can’t find any references by searching…
Cheers
RIchard

Hi @richard44,

example.com just redirects to example.com.au, correct? If yes, then having that site on Cloudflare isn’t necessary, but it could improve performance as redirects could then be done at the edge instead.

Do you have the same issues with proxying disabled :grey:?

Thanks Albert, You are correct. When you say redirects at the edge, are you talking about doing it on Cloudflare?
I have not tried disabling the Proxy. I will it. Problem is, one test is fine, the next it is 30 seconds… Really weird…

Hi again!

Yes, I’d do it using a Page Rule.

Could you share the domain?

Sure. www.docuvan.com.au. When it comes to Page Rules, I am a newby :slight_smile: Outside anthing I have done previously…

I just created a forwarding rule :slight_smile: Thanks for the tip.

Gotcha! Was gonna say you could do this:

Thanks! A question however. Why /$1 after the URL?
I also made mine Permanent…

$1 preserves the path so that www.docuvan.com/somepath is redirected to www.docuvan.com.au/somepath instead of just www.docuvan.com.au/.

That’s fine as well, but it’ll make it more difficult to move to www.docuvan.com if you want that at some point.

Got ya. Thanks.
Any thoughts on why the load time varies so much? Doing my head in.
I have another site, same Hosting, same Wordpress Theme, and it works fine…

I updated the rule and added /$1 . Also made Temporary…

1 Like

Did you try without Cloudflare?

I have run in Development Mode and make no difference…

Development mode is still proxied :orange:. You have to either disable Cloudflare temporarily or create an unproxied :grey: record.

OK. Will check it later tonight. Gotta cook dinner now…
Thank you so much for your help.
I really appreciate it :slight_smile:

1 Like

To disable Cloudflare, do I just change the DNS Server to my host in stead of the Cloudflare ones or do I need to turn off Cloudflare?

There’s an option to pause in the dashboard.
image

Found it! Thank you :slight_smile: