Domain Adding problem

I have registered a domain on 9th August 2022. ( trilokpati.in) and i want to add this website on Cloudflare but its showing domain not registered.
please help me.

May I ask was it a working website with an SSL certificate before you’ve tried adding it to your Cloudflare account? :thinking:

May I ask what kind of steps did you tried to troubleshoot from the article below? :thinking:

I can see the Cloudflare nameservers, however no valid SOA and if the domain is recently registered, it should be propagated and working at least with some default nameservers :thinking:

Otherwise, something could be related to .in as already posted here:

it is, nameservers are a mess, DNS Propagation Checker - Global DNS Testing Tool

After registration of the domain, in the gap of some time i’m going to add domain in the Cloudflare and i got “domain not registered error” message.

In the otherhand, i have registered another domain at same time (trilokpati.online) and its added without any error.

why, i’am facing domain not registered error massage in only .in domain.
In February i have already faced this error in the .in domain.