Does the latest CloudFlare Wordpress plugin work with the latest version of Wordpress?

The latest version of Wordpress, as of today, is 5.4.2.

The latest version of the CloudFlare plugin (3.5.1) for Wordpress, which was updated about a month ago, shows that it is compatible with Wordpress versions up to 5.2.7.

Does the newest CloudFlare plugin version work with the latest version of Wordpress or not? And if not, why?

Yes, it does.

This topic was automatically closed after 30 days. New replies are no longer allowed.