Does "no encryption applied" mean *removal* of SSL or just *no additional* SSL?

TIA. I launched a site in CF and promptly killed it.

image

Then I looked at SSL settings. I’m pedantic but can’t tell what this means.

It sounds like it could be (effectively) removal of SSL somehow, OR just not adding anything new. When I launched, it was ‘Full’ and I thought that might have been an upgrade (more secure) but glitched (too much), so I tried (guessed) Flexible. Looking at Off, I can’t tell if this is ‘default’ - i.e., as secure as it WAS and maybe OK.

Clarification? I rolled back the site to GoDaddy and it’s not rendering so I’ve broken something or tripped a trigger with SSL somehow.

TIA

If you click through those four options, you’ll see where encryption is applied. Off is currently HTTP all the way through.

Before you add a site to Cloudflare, it should be working with HTTPS. And then when you add it to Cloudflare, you should use Full (Strict) mode.

1 Like

Hi @Sdayman, i hope you are doing i got same problem as him, but let me explain, i moved in last 1 hour from my old cloudflare account to new one, btw website was working fine in old account, so i went to my domain registar to change my old cloudflare nameservers to new cloudflare nameservers, then i press Re-check now, everything in cloudflare side is fine, now when i try to visite website i got same error as him, is it because it take time to DNS to fully propagated ? is it normal ?

So… site’s still down for me, but https://shotsherpa.com/adventure/5ee027ed93f51e696e60d22a shows it’s rendering everywhere else fine. argh. WPEngine chat support suggested clearing CF cache. Could that make it look down for me and not for everyone else? Totally confused. Just purged cache and will reset ISP. Going to leave it for now and maybe try CF again tomorrow.

FWIW, ‘Off’ wasn’t clear to me.

This topic was automatically closed after 31 days. New replies are no longer allowed.