DNSSEC down (API access)?

Myself and a friend (different account) are both seeing errors when loading the DNS tab for our domains. DNSSEC still active just not visible on the dashboard it seems:

1 Like

The API and the Dashboard had some Problems short time ago. Maybe it needs some time before 100% is working again.

https://community.cloudflare.com/t/cloudflare-dashboard-and-cloudflare-api-service-issues/262975

4 Likes

Thanks!

DNSSEC is not working all of a sudden. I get this error when I login to dns for the domain now.

API Request Failed: GET /api/v4/zones/207cc9fc352059e734b4eae97b468b9e/dnssec (500)

DNSSEC itself is still working, just the dashboard fails to show the correct status.

1 Like

Confirm we’re having same issue, our domain ends with .run in case it helps to debug.

Same here. I just moved my domain and actually want to enable this, but can’t.

https://community.cloudflare.com/t/issues-enabling-dnssec/263061

1 Like

Hi,
I noticed that I’m getting a DNSEC error (API Request Failed: GET /api/v4/zones/4f2b511f3a219fd881d6d09444430c31/dnssec (500)) on the domains which have enabled the DNSSEC option. Even the once having the domains hosted on Cloudflare. Also, the DNSSEC button is not working, I can’t disable/enable the DNSSEC in the Cloudflare DNS settings section. I noticed several topics with API issues but I couldn’t find one referring to the DNSSEC.
Did anybody had a similar issue and how this can be fixed.
I checked with https://dnsviz.net/ and I think the DNSSEC is working just not sure why this error pops-up every time I go in the DNS setting of one of the domains

.
Thanks,

this appears to be fixed now - though the issue hasn’t been updated per the status page. DNSSEC wasn’t broken, just the ability to manage it from the dashboard was. But I’m no longer getting that error.

Thank you for the reply. It seems fixed now. Greetings