DNS won't change

I was using VentryShield until i removed it but now it’s not changing
i also purge cache & its still no work!!! fix !!!

what is the site?

You need to do that or share more details for the Community to help.

The error is not a Cloudflare error (VentryShield question). Site has nameserver propagation issue (registrar question).

My domain: hantrp.nl

I changed the dns already while its still on some dns cache or something idk > please help!

Thank you. It seems to be propagating at the moment, DNS Propagation Checker - Global DNS Testing Tool

I am getting this error VentryShield is currently unable to resolve your requested domain. If you are the site owner: Make sure your DNS Records are right and you have an active subscription

But i removed ventryshield and i pointed the dns to my servers with proxied status.
so i removed it, but it’s still showing up the VentryShield error how is this possible?

Have you tried this, go to caching, configuration and purge cache?

yes i did

First i had txt & cname records on my dns but i removed them but its wont change !!

Did you have an A record? What records do you have now? You can attach a screenshot of dns records, cover the ip address or origin server please.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.