DNS valid

I added DNS new record: type: CNAME and appears DNS validation error (code 1004) , how can I fix it?

You most likely entered an invalid target. It can only be a raw hostname such as something.example.com

Just words and dots.

First I worked with first website and it was perfect and worked.
When I used the same way to paste and it didn’t work. There’s a technical person from cloudways with me and he asked me to send this issue to cloudflare.
Please check and give me solutions. Thank you.

sdayman via Cloudflare Community <[email protected]> 於 2021年11月23日 週二 15:29 寫道:

Please post a screenshot of the record you’re adding and the error you get.

2 Likes


I tried again and it worked now, I am waiting fully propagated
This is someone from cloudways who mentioned:
.( I have checked the logs. The domain is not verified because the DNS changes of the domain jjfunweb.com, is not fully propagated yet. Give some time to fully propagate the DNS changes, then re-verify the domain, it will work.)

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.