DNS transition from netcup to Cloudflare, domain not

Hi there,

I recently made the transition from netcup to Cloudflare for my DNS. I made the change last Friday (2022/12/10) and added the DNS entries and provided nameservers, but my website is still not online. I’m not sure what the issue is, but I’m unable to access any emails that are sent to the fenpa.ws domain as a result.

Furthermore, I checked with who.is if the domain has the correct nameservers, and it appears that they are.

The dashboard only says

Pending Namsesever Update

I made this account to post in the forum and see if anyone has any suggestions for what I can do to get my website and email back up and running. Any help would be greatly appreciated.

Thanks in advance!

The domain is currently not configured for Cloudflare

nslookup -type=ns fenpa.ws a.dns.ws
Server:  UnKnown

fenpa.ws        nameserver = second-dns.netcup.net
fenpa.ws        nameserver = root-dns.netcup.net
fenpa.ws        nameserver = third-dns.netcup.net

That’s so strange, why is who.is showing the correct nameservers then…
So i think that’s on netcups site then.

Maybe they can help.

Must be some outdated information, as whois is currently showing the current nameservers


But your host won’t be able to help you here, you need to clarify this with your registrar, unless that’s the host as well.

But where is that coming from then?
I got that info on who.is, which whois provider are you using?

The point is, whois is not authoritative, DNS is and that does not specify the Cloudflare nameservers.

I am afraid you can only contact your registrar and clarify that with them.

Yeah, I thought so too now, I’m going to do that. Thanks, btw, I’m going to update that post if I get more information.

As far as email is concerned, you do have mail.dragdev.it configured as responsible email server, so once your domain is configured for Cloudflare, email should arrive there. You don’t have many other records though, so if that should load a website as well, you’d need to make sure to configure the right entries.

I know, i Allred added all necessary DNS entries. But if the Nameserver is not correct, nothing can happen :smiley:

That is correct, if you only wait for the nameservers, you only need to politely convince your registrar to please make the changes and then it should actually work :slight_smile:

Hello again,

you were correct with the assumption that was the fault of my registrars. They fixed it now and everything works as expected.

Thanks again!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.