DNS taking too long to update or I am doing something wrong

What is the domain name?
flame-gdps.cf

Have you searched for an answer?
Yes.

Describe the issue you are having:
I added A record (proxied) to IP address. It’s been more than 15 hours and domain doesn’t work. It works when I connect A record on domain providers website

Have you tried from another browser and/or incognito mode?
Yes.

Greetings,

Thank you for asking.

I can see white screen, or rather some ads script only :thinking:

Should that be seen or rather something else?

Nevertheless, your domain is using Cloudflare nameservers so far so good:

;QUESTION
flame-gdps.cf. IN NS
;ANSWER
flame-gdps.cf. 21600 IN NS coraline.ns.cloudflare.com.
flame-gdps.cf. 21600 IN NS dylan.ns.cloudflare.com.

Before moving to Cloudflare, did you used Cloudflare since before with your ex-provider or? :thinking: If so, did you used Shopify, WP Engine, eZoic or some other maybe?

1 Like

I do not use anything else. Ads are added by hosting.
Before that I used my domain providers nameservers to connect my A record to hosting’s IP. Then I moved to Cloudflare. I have no idea what is happening either :sweat_smile:

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

1 Like

After doing all these steps. Site does work with http:// but not with https://

I emailed hosting. And it seems that they don’t accept Cloudflare yet, and that they will add that option in future. Thanks to anyone who responded so far.