DNS Settings email

After adding the site to cloudflare, emails from the site that were registered to the domain name stopped coming. The hosting company that serves our site told us that we need to change the settings on the cloudflare. I am an inexperienced user, can someone give instructions on what and how to do?
Thank you

Make sure any DNS records relating to mail (such as mail, smtp, imap, pop3, etc) are set to “DNS only” and not “Proxied”.

You can give the domain name as it will be easier to look.

Thanks for the quick response. You mean disable the proxy, where exactly? I’m not very good at this)
I only have one of the above emails and I have disabled the proxy
that’s right?

sinerop. com

That should fix it. There’s nothing else in your Cloudflare configuration that should cause a problem based on what you’ve shown.

1 Like

The problem is solved, disabling the proxy was enough to receive a letter on domain mail
Thanks for the help

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.