DNS Resolution Error Error 1034

Hello guys,

Since our ex-coworker left, we face this error for a while. We are not sure which hosting provider we need to reach. Our domain provider (namecheap) tried to solve the problem but they said we need to reach our hosting provider which is we don’t have any clue about which business is it. I also tried to find with whois and several domain finders but I don’t have any solution.

Can you guys please help me how to reach our account?

Your A record is pointing to This is clearly the wrong value, as it is the IP address of Cloudflare’s public DNS resolver, not the IP of your server.

aiesec.ch.              3600    IN      NS      dns1.registrar-servers.com.
aiesec.ch.              3600    IN      NS      dns2.registrar-servers.com.
;; Received 125 bytes from in 8 ms

aiesec.ch.              1799    IN      A
aiesec.ch.              1800    IN      NS      dns1.registrar-servers.com.
aiesec.ch.              1800    IN      NS      dns2.registrar-servers.com.
;; Received 113 bytes from 2610:a1:1025::200#53(dns2.registrar-servers.com) in 8 ms

Noone here can tell you the correct value. This is something you need to get from your hosting provider. If you don’t know who that is, you might want to look through your invoices, as you are (or were) probably paying them.

Looking at https://viewdns.info/iphistory/?domain=aiesec.ch, your IP address was changed to
around early march.

Before that, it was for roughly one month. This appears to be a Namecheap parking page and is probably not your server.

curl --connect-to :: http://aiesec.ch
<html><head><META HTTP-EQUIV="Cache-control" CONTENT="no-cache"><META HTTP-EQUIV="refresh" CONTENT="0;URL=/cgi-sys/defaultwebpage.cgi"></head><body></body></html>

Then, you had an Amazon IP address for ~3 years, which probably was your host:
However, that IP isn’t responding at all.

curl --connect-to :: http://aiesec.ch
curl: (7) Failed to connect to port 80 after 47 ms: Connection refused

 curl --connect-to :: https://aiesec.ch
curl: (7) Failed to connect to port 443 after 49 ms: Connection refused

So, as I said before, I recommend you go through your invoices to find who you are/were paying for your website and contact them.


Alright. Thank you so much! I will check our invoices to find our hosting provider. Is it also possible to open new website with Wordpress and use our domain? Can using this solve our problem and IP address?

These are questions that should be part of a discussion with your website management team. It is possible to use your own domain with WordPress.com and Cloudflare.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.