DNS records not updated

Hi!

I have moved my domain ekkles.io from one cloudflare account to another.
The new account asked to change name servers on the side of my domain registrar. I have done it.
But despite I configured my new A records to 84.252.138.43, the new cloudflare name servers are still pointing my domain to old IPs.

Addresses:  2606:4700:3036::ac43:8b9b
          2606:4700:3031::6815:46d3
          172.67.139.155
          104.21.70.211

These old IPs seem to be prohibited as they belong to Cloudflare.

I tried to purge cache, but nothing helped.
Does anyone have any idea how to solve it ?

Hi there,

If I visit your site I am seeing a 521 error at the moment.

A 521 occurs because your origin server is not accepting connections on port 80/443 (depending on if you using Flexible or Full SSL on Cloudflare)

You should make sure your origin server is listening on these ports and accessible by our Cloudflare IPs - https://www.cloudflare.com/ips

Hi Damian,

I have switched to Flexible and now it works like a charm. Thank you!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.