DNS records not saving in account

I have seen other posts, but they were updating the records in a different way.

Every time I update my A NAME and CNAME values from within my account, they do not save. It looks like it saves and I checked the audit log (it’s in there). But whenever I log back in they have reverted to my old records.

Please help, my site has been down for almost 2 weeks now and I am trying to figure out what is wrong. I’m not super technical, so I’ve been trying to resolve everything from within Cloudflare. Thank you!

After they change back, do you see additional entries in the Audit Log?

Have you tried a different browser?

And, if all else fails, contact Support:
Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

Yes, I see additional entries that state the changes I made were deleted by me when I hadn’t.

Your suggestion of using a different browser seems like it worked! Sounds like Cloudflare might hate Chrome, but I will be checking again later today so make sure the updates don’t revert back.

Thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.