Dns Records Not Getting Auto Imported For Any Of My Domains

I am trying to integrate my site one of my site with Cloudflare but when i add the site with Cloudflare on the dns quick scan page it imports no dns records. I have tried other of my domain linked with same hosting and they also seems to be having the same problem. The website is online and all the dns records can be fetched on all locations. I have tried 3 other domains with same hosting and they have same problem.

Clouflare won’t add all records, only default ones.

Which domain is it?

i am new to the community and i can’t figure how to add links it shows me the error message Sorry, you can’t include links in your posts.

Just obfuscate it or post a screenshot.

its sploitech .com

Possibly because the set nameservers do not match the advertised ones, but that’s rather a guess and should usually return a different error message.

Simply confirm the dialog and add the records manually.

the same is happening with other 2 domains. I didn’t wanted to add them manually one by one because there are many of them. Is this a problem with the hosting?

I would not assume that this is hosting related. I mentioned my best guess earlier.

If you don’t want to set them up manually, then you could also import them if you can get an export from your host - Import and export records · Cloudflare DNS docs

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.