DNS query to TLD nameservers do not return NS for domain

Hi,

I transferred a .info domain to Cloudflare (registrar) a few weeks back. The domain was already on Cloudflare for a few months.

Since a few days ago the domain does not work anymore (didn’t also really change any DNS records for quite some time).
Digging a little bit deeper into that revealed that the nameservers of Afilias do not return any NS records for the domain:

$ dig -t ns xxx.info. @b2.info.afilias-nst.org
...
;; AUTHORITY SECTION:
info.			900	IN	SOA	a0.info.afilias-nst.info. noc.afilias-nst.info. 2012616558 3600 1800 604800 3600
...

I also have another .info domain on Cloudflare for a few years now (also switched to Cloudflare registrar shortly after it was available). This domain does work as expected and returns the name server:

$ dig -t ns yyy.info. @a0.info.afilias-nst.info
...
;; AUTHORITY SECTION:
yyy.info. 86400 IN NS piotr.ns.cloudflare.com.
yyy.info. 86400 IN NS tess.ns.cloudflare.com.
...

I also switched on DNSSEC right after the transfer (registrar) to Cloudflare and I also did that for a bunch of other domains in the past without any problems, I didn’t check back if the setup was actually successful or not. The DNSSEC setup is still pending and was never completed successfully.

Anything that I can do for self-service to fix that or does that need to be sorted out internally by Cloudflare or even by Afilias?

Thanks to anybody who can provide some input on this.

Update:

I just found out the the domain status is “serverHold”:

$ whois xxx.info
...
Domain Status: clientTransferProhibited https://icann.org/epp#clientTransferProhibited
Domain Status: serverHold https://icann.org/epp#serverHold
Domain Status: serverTransferProhibited https://icann.org/epp#serverTransferProhibited
Registrant Organization: DATA REDACTED
Registrant State/Province: DATA REDACTED
Registrant Country: US
Name Server: TESS.NS.CLOUDFLARE.COM
Name Server: PIOTR.NS.CLOUDFLARE.COM
DNSSEC: signedDelegation

In the Cloudflare dashboard I don’t see anything that would suggest that anything is still in progress or needs to be done with the domain.

You’ll have to contact Support:

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Thanks for the hint. Just created a support ticket for that.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.