Dns proxy records does not work

while using proxy dns at my main dns records, the website is not working and i don’t know why, can you help me?

My SSL/TLS encryption mode is Flexible, and i tried everything at this section, i tried to install origin server ssl certificates and nothing happen.

when using proxy dns the site is always loading and loading and nothin appears, that’s my first time i face issue like this

That was the right thing :+1:t2:

Unfortunately that is the reason for your error. You should never select Flexible. That’s a legacy setting and breaks your site. You need to make sure to use Full Strict, that’s the only secure mode and will fix your issue.

Hi Sandro, Thanks for your reply, I did as you said,
I made it Full Strict but it doesn’t work

www-calikingla-com

there’s no identified remote address with the domain

If you are on Full Strict, then your site is correctly configured now. And it does load fine right.

image

If it does not load for you, that is probably a local issue. Check your browser, maybe try a different one or even a different connection.

You probably also want to proxy the DNS entries.

Thanks Sandro, everything is working fine now, It was a local issue as you say

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.