DNS proxied automatically re-enabling itself

Hi there!

Cloudflare keep’s reenabling DNS “proxied”, I disable the feature and within a week or so it re-enables itself. I’ve scoured the settings I can see but nothing seems to help. Is this a bug, or am I missing something?

Thanks in advance for the assistance :slight_smile:

Are you using Ezoic?

1 Like

I’m unsure what Ezoic is sorry!

Cloudflare doesn’t make automatic changes on your behalf. If a DNS record changes, it’s often due to a third party that helps manage your settings.

You can check the Audit log, and any changes should show up there:

2 Likes

There is nothing in the audit log, other than me disabling “proxied” so it points to my own IP address and cloudflare exiting TXT records. The only thing I have using the api is an DDNS IP updater, which hasn’t updated in quite some time.

editing, not exiting, my apologies.

Check again. If the host is being changed to proxied after you disable it, there is a record of the change.

1 Like