DNS Propogation


#1

Hi,

A couple of days ago I changed my NS to the ones Cloudflare had assigned me; though I’m still waiting for the domain to propogate and the overview simply says:

Status: Website not active (DNS modification pending)
Please ensure your website is using the nameservers provided:

gene.ns.cloudflare.com
woz.ns.cloudflare.com
Allow up to 24 hours for this change to be processed.

The domain is shuhacksoc.co.uk.


Multiple Name Servers and Delayed SSL
#2

You need to go to the place you registered your domain (Nominet?) and set your domain to use Cloudflare’s assigned name servers listed in your post.


#3

That was done a few days ago, 1 & 1

Assigned NS: https://i.imgur.com/WUEWIOV.png

See:


#4

I must be one of the unlucky ones in that list because my WHOIS returned 1and1-dns. Cloudflare might be in the same boat. Maybe Support can wave some sort of refresh wand if you open a Support Ticket.


#5

Yup, not really sure what’s going on.

I tried to open a ticket which got “answered” by a bot that was no help.

Just not long ago created a new ticket with less words to prevent the bot flagging the ticket, hopefully an actual technician gets back to that one as soon as possible so I can get it up and running. I believe the SSL takes an additional 24/48h too? So that’s on top of the resolution time.

Not sure if this is any use - https://mxtoolbox.com/SuperTool.aspx?action=dns:shuhacksoc.co.uk&run=toolpage#


#6

Sometimes (usually), SSL issuance is quick. The rest of the time, it seems to get stuck.

Post your ticket number here and maybe a Mod will push it along.


#7

Support ticket no #1472164


#8

I’ll get someone to take a look, and also review the older ticket to see what triggered the response. We are experimenting with our own auto-response system and are already very careful. Excluding auto-close/responses when people email from an address not on Cloudflare, the number of auto-responses is really very low. That being said, this feedback is helpful.


#9

Or maybe I should’ve checked the name servers myself first :slight_smile: . Looks like you input incomplete information.

Did you forget to include “com” at the end?

shuhacksoc.co.uk.	21599	IN	NS	woz.ns.cloudflare.
shuhacksoc.co.uk.	21599	IN	NS	gene.ns.cloudflare.

#10

@ryan, If it were up to me and not ICANN, .cloudflare TLD would be a thing… :grinning:


#11

13 posts were split to a new topic: Multiple Name Servers and SSL Delays