DNS Propagation, it still shows old IP

Hello,

I’ve migrated my server websites from server to another, after that I’ve changed the IP in DNS record ns1, ns2 in my domain from Cloudflare.
When checking any hosted domain here https://intodns.com, it gives the old IP in the DNS, not the new one. Screenshot by Lightshot
Only one domain .cc, it gives the new IP. Screenshot by Lightshot
I’ve checked the ns1, ns2 here DNS Checker - DNS Check Propagation Tool
About 4 or 5 locations only gives the old IP.

Change the IP done about 3 days ago.
Please advise.

If you are no longer using Cloudflare for your DNS, I’m not sure what you are asking of the Cloudflare Community.

It is registered DNS sir.

Are you delegating a child zone to another server? It is hard to understand what your question is, and the obscured domain name is not helping.

  • My domain example.com, using Cloudflare.
  • Own dns ns1.example.com, ns2.example.com are registered as A record.
  • They were pointed to 111.111.111.111.
  • I was using these nameservers in my hosted websites.
  • I’ve migirated these websites to another server.
  • I’ve changed pointed IP to 222.222.222.222.
  • Now in some domains using ns1.example.com, ns2.example.com, some of them showing IP 111.111.111.111, and some of them showing 222.222.222.222.

I hope you understand what I mean.
Thank you.

1 Like

Thank you for taking the time to explain in further detail. I now understand what you are asking.

I will use example.com since the domain with the 5 x’s is a real domain that also uses Cloudflare and I presume is not your domain.

Assuming you are using the default Cloudflare TTL, I would expect new IPs to be returned within 5 minutes or less.

Did you create any glue records at a registrar for ns1.example.com and ns2.example.com that may still be using the old IPs?

1 Like

Thank you for your responds, The domain is registered with Cloudflare.

Can you share the actual domain and the real IPs that you are seeing along with the ones you expect to see?

with pleasure sir.
Look, ns1.ultimateserv.com, ns2.ultimateserv.com, they were pointed to 178.33.23.12, now they are pointed to 54.38.194.18.
Please check these domains and you will get my issue.
https://intodns.com/ipslookup.com
intoDNS: amanco.cc - check DNS server and mail server health
they are using same NS, and same hosting server.

why that difference? and how to solve? it is headache for more 3 days.

dig ns1.ultimateserv.com +short
54.38.194.18
dig ns2.ultimateserv.com +short
54.38.194.18

These point to the IP address you indicate they should as does the lookup for amanco.cc and it’s NS records.

It’s glue from the root.

2 Likes

how to solve that issue?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.