Dns propagation issues for 2 new domains

2 domains ‘-.eu’ and ‘-.be’ are registered at damien en bingo in free plan
nslookup -type=ns ‘-.eu’ damien → damien and bingo → ok
nslookup -type=ns ‘-.eu’ 1.1.1.1 → not ok
It looks like these 2 domains are not picked up ?

Greetings,

Thank you for asking.

I am sorry to hear you are experiencing an issue with your domain/website while using Cloudflare.

Fruthermore, may I ask you to share your domain name here with us so we could double-check? :thinking:

What error do you see? Can you share a screenshot of it?

Before moving to Cloudflare, was your Website working over HTTPS connection?

Have you tried using any of the available online tools for DNS propagation check for your domain name yet? For example:

Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

May I ask, if you know was the DNSSEC active and enabled for your domain name at your Domain Registrar, before switching domain nameservers to the given Cloudflare nameservers of your Cloudflare account?

In the meantime, you could try to flush the dns for yourdomain.com using below tools for the NS type of the DNS record (selected from the dropdoen menu):

1 Like

Indeed DNSEC issue
I checked with ‘nsviz net’ which gave strange results.
I moved one domain back to the registrar ns servers, (‘versio nl’)
which gave a better result.
Next steps: I will wait 2 days before moving back to Cloudflare

1 Like