DNS problem with propagation issue of domain aneeqa.me

Dear Cloudflare Community,

I’m writing to seek assistance with an ongoing issue regarding the propagation of an A record update for my domain, aneeqa.me.

Here’s the situation:

  • I updated the A record for aneeqa.me over 48 hours ago.
  • I received a confirmation email stating the record is active.
  • However, the changes haven’t reflected globally yet. I’ve verified this through various tools.
  • My hosting provider, Bluehost, advised contacting Cloudflare for potential record re-propagation.

I understand DNS propagation typically takes some time, but exceeding 48 hours with no update is concerning.

You have a DNSSEC issue…
https://cf.sjr.org.uk/tools/check?2626d4f4a4bb4a5c92f85b8e24b07ee8#dns

You need to either disable DNSSEC at your registrar, or enable it at Cloudflare and copy the DS records to your registrar from your dashboard here…
https://dash.cloudflare.com/?to=/:account/:zone/dns/settings

[add]
You’ll probably also have “too many redirects”, make sure your SSL/TLS setting is set to “Full (strict)” here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

1 Like

It is already disabled DNSSEC at my registrar and I have also set the SSL/TLS to Full but still the same issue.

DNSSEC is still showing as enabled, it may be the registrar is yet to action it. Once it is disabled, there will be some time before the change propagates so you’ll need to wait for that.

Make sure you have selected “Full (strict)” so Cloudflare validates your origin SSL certificate and your connection is fully secured.

1 Like


currently the Cloudflare Dashboard is temporarily unavailable. I will check once back to online and respond accordingly. thanks

As per your instruction, I have changed it into the full(strict) as per screenshot

and for DNSSEC has been already disabled since yesterday I haven’t made any change to this

still the issue is not resolved!

DNSSEC must be deactivated in your account with your registrar, not on Cloudflare.

1 Like

I don’t have the option at the bluehost to manage the DNSSEC as it is configured with the Cloudflare you can see in the screenshot below. The bluehost team is saying

Since the nameservers are with Cloudflare they will have access to disable and enable DNSSEC. if the nameservers are with the bluehost we could have disabled it but it is configured with the Cloudflare!

Try again, because the Bluehost team has no idea what they are doing. DNSSEC needs to be disabled by your Registrar, no matter where the nameservers point.

But if their system doesn’t allow you to disable DNSSEC, you might need to change your nameservers back to Bluehost, disable DNSSEC and then change the nameservers to Cloudflare again.

2 Likes

As per your suggestion, Bluehost change my nameservers back to Bluehost after propagation we will disable DNSSEC it and then will change the nameservers back to Cloudflare again.

just now I have disabled the Bluehost DNSSEC and change the name server back to the Cloudflare as per your instruction. I think I need to wait for the propagation to make it work? completely? right?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.