DNS problem with Hetzner

Hello! Our server is in Hetzner. I have added the site to your server and added A records. But still the site (medianews.az) is not working. Could you please help me to resolve the problem?

The error message is pretty straightforward.

image

You need to properly configure your server for SSL.

I would suggest you pause Cloudflare (Overview screen, bottom right) and fix your server and make sure the site loads fine on HTTPS and only then unpause Cloudflare.

1 Like

So, i have to pause Cloudflare, then write the nameservers of the server in the DNS settings in domain registerar instead of Cloudflare’s nameservers?

No, you don’t need to change the DNS settings, just pause Cloudflare and fix your web server.

i am sooo sorry can you direct me detailed? i paused Cloudflare. Now what i have to do to fix web server?

Yes, you have to fix your web server and make sure the site loads fine. Right now, it does not. That’s something you need to discuss with your host or the person responsible for the server.

i have written host support, But they are not answering. Have you ever worked with Hetzner?

I am afraid that’s beyond the scope of the forum here and really something you need to discuss with your host. The issue is that your server is not properly configured and that’s not Cloudflare related.

Your host should advise you on this or you could try forums such as StackExchange or Reddit.

ok, Thanx a lot. sorry for disturbance.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.