I created a Cloudflare Tunnel using my Route53 (AWS) domain.
I updated the NS on AWS and my domain is shown as “Active” on Cloudflare’s dashboard.

I then setup a tunnel to my home server running Apache (XAMPP), but I get:


I tried running the tunnel both locally and from the dashboard. In both times the CNAME was the same so I know the configuration was good.

However, the domain is still not reachable. I currently only have a single DNS record which is the CNAME created by the tunnel with the .cfargotunnel.com domain

What could cause this? The domain itself is working when using the AWS NS because I’ve been using that until now.

What else should I check?

Btw, could the issue be caused by the fact that I did not choose a plan? I am using the free version, but I still did not add a payment method (it let me setup everything without setting up a payment method as seen at the beginning)


If you run a dig on the record do you receive any information?

Would you e comfortable sharing the name of the record, so we could investigate further?


Woah! I didn’t do anything, and it’s working now!
Perhaps it takes time to update the nameserver?
Is this on the AWS site, or Cloudflare’s side? And is it related to the TTL somewhere maybe?

also, what is a dig? :slight_smile:

1 Like

Our friends at IBM can answer that, IBM Documentation

To find out nameservers as an example, I type dig ns example.com +short short says I just want the “short answer”. The command and answer look like this

$ dig ns example.com +short

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.