DNS_PROBE_FINISHED_NXDOMAIN after two days i was changed the DNS

hello dear

two days ago i changed the dns server to cloud flare but steel my site is down

this is my error:

This site can’t be reached

Check if there is a typo in xpeace.cloud.

DNS_PROBE_FINISHED_NXDOMAIN

this is my Domain Information

Dates

  • Registry Expiration: 2022-04-27 21:51:42 UTC
  • Updated: 2021-12-14 13:00:22 UTC
  • Created: 2021-04-27 21:51:42 UTC

That usually indicates there are no DNS records for that hostname here at dash.cloudflare.com

1 Like

thank you !
my domain status is: Pending Nameserver Update , is it ok ?

If it’s pending, you may have to wait a bit longer. Does the Overview page for that domain at dash.cloudflare.com say it’s waiting to validate the Nancy and Albert name servers?

1 Like

here is my overview page

I just don’t see anything wrong with your setup so far. Unless another @MVP can find any issues, I suggest you open a ticket via email to support AT cloudflare DOT com

As soon as you get the autoreply, post the ticket number here so we can escalate it.

2 Likes

From your screenshot DNS_PROBE_FINISHED_NXDOMAIN after two days i was changed the DNS - #5 by user14860, it says xtend.cloud.

May I ask is it the xpeace.cloud or xtend.cloud domain?

xpeace.cloud seems to be missing DNS records at the Cloudflare dashbaord so far? It’s registered with Namecheap and at WHOIS I do see albert and nancy, but using DIG none of them. DNSSEC not being used.

albert and nancy only in Australia with only one DNS provider … I saw this last month with one of my domains, and it finally propagated after 3 days. Not sure why.
And was not about domain nameservers, rather about the basic A type DNS records.

xtend.cloud, nameservers are old ones so far, or not yet propagated?
Tucows registrar.

Have you maybe moved your domains from one CF account to another, therefore after adding it to the new one, immediately deleted it from the old one?

May I ask you to re-check the nameservers at Tucows and Namecheap one more time and post a screenshot here?

Maybe it needs 72 hours, but that’s way … something somewhere should propagate already.

I have one .cloud domain registered with Namecheap, no issues so far - if that helps.

I flushed NS type for both of your domains using below online tools (nothing changed so far):

Helpful articles with step-by-step instruction (including screenshots) about re-checking if you’ve done the right steps for the nameserver change for Namecheap:

For Tucows, it seems you may need to contact your reseller Aruba?, or directly Tucows:

Please do the following to change your name servers at Tucows:

Log into your Domain Management Interface, and click the Name Servers link.
You will see a screen displaying the existing name servers.
Enter the nameservers for the domain name into the Nameserver entry boxes.
After the changes are made, click Save Configuration.

Please realize that it can take 24-72 hours for the domain name server information to be updated.

Interesting from Tucows online tool, it says:

Tucows FAQ:

DNS propagation tool:

3 Likes

holy sorry, thank you for help

my domain is xpeace.cloud and im just added xtend.cloud :slight_smile:

1 Like
  • albert and nancy working
  • no A www and no A xpeace.cloud records under the DNS tab at Cloudflare dashboard

Or, rather working already for me? If that’s what I have to see from the screenshot below:

Still the same, I see old nameservers.
Have you contacted Aruba to check with them if the nameservers are correctly set?

I’ve had this problem before, but before I share how I solved mine.

Does your website load when you visit it using a VPN?

hello everyone,

I have exactly the same problem,

"
The website cannot be reached. Check for a typo in qashbits.com. If the URL doesn’t contain a typo, you can run Windows Network Diagnostics. DNS_PROBE_FINISHED_NXDOMAIN "

yesterday my nameservers were changed to Cloudflare nameservers, since then I cannot access the site from my computer anymore,
Seems it’S working for other users and I can open it from my phone without using my local network, but when I try it from my home IP it’S not working. And I got feedback from site visitors around the globe that they have the same problem. approximatrely 10 perent of the users can’t acces the site.

I have added A Record and MX record.

The change was now ~ 18 hours ago. DO I just nee dto wait more time or can I do sth. about it actively?

Thank you in advance :slight_smile:
regards
Florian

okay seems it Just had to wait, after 16 hours I can now access :slight_smile:

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.