Dns not working at all

Hi I own an .ru domain name.
I have set it up with Cloudflare and it had run for almost 8 months without any issues.
But yesterday it turned 180 degrees and is not working at all.
I still have the Cloudflare name servers all setup correct and everything seems to be setup just fine. As it have been for the 8 months before.
I checked if the issue is with my ssl or servers but none of this seems true. I also tried to add an very simple python http server to a subdomain but it does work if I go to the ip of the server, when added to Cloudflare nothing happens.
It seems to me that the issue is with Cloudflare, and I don’t know what to do now.
If you guys know something more I wanna know. Because I need this fixed asap.

Btw changing the name servers to something other than Cloudflare isn’t quite an option because I bought the domain from a third party, and the third party had gone offline. And I will have to wait at least 3 months to directly buy the domain of the register myself.

These issues are typically SSL related and one of your certificates expired. I’d check that.

But what’s the domain?

Hi, thanks for your reply. I already have checked that. Because even if I add an http server without ssl, it’s just not working anymore.

1 Like

I would rather not say it here, can I pm you?

Private messages are not working on the forum, but you can post it briefly and then edit your posting.

Otherwise check your domain at sitemeer.com and post here at what time you ran it.

All right, first edit your posting and redact the domain, then you can delete the posting.

Have done that

Your domain is currently not delegated.


You should contact your registrar.

Why nameservers, are set correctly right?

Only your registrar can answer that.

Issue is I would liked to contact it, but my issue is that I haven’t bought the domain directly at the register. But at an third-party, but the third-party went out of business.

If you request whois? It says the exact name servers I configured and are the ones that are in my Cloudflare.

It also says at r01

You still need to discuss this with the registrar. The domain is not active right now.

Correct but never had been, because i only use the subdomains

And it always just worked fine until yesterday

Again, contact your registrar, only your registrar can fix that.

Okay I can contact r01, but I don’t think it makes sense because the name server are the correct one’s.