DNS Not working after re-creation

Hello, I have 2 domains on Cloudflare which is managed for a long time. I decided to create new account and I deleted these 2 domains from my old account then I re-create these 2 domain on my new account. But I think there is a problem here… Because my domains not respond sometimes.

I get “ERR_QUIC_PROTOCOL_ERROR” or “ERR_TOO_MANY_REDIRECTS” these errors. I didn’t different do anything, I’ve used always like I do on Cloudflare. Why I got this error?

As you can see on the attachment, DNS resolving different IP’s at the same time (starts with 45 is my server IP, it should be Cloudflare ip, right?)

Please help me to find root cause. I tried to re-create these domains and these errors are still not resolved…

Screen Shot 2023-11-07 at 23.45.23

I think this user is faced same case with me DNS rolves to the wrong IP when proxy is on

For this one, -

Can you please head over to https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls and check your current SSL/TLS encryption mode?

If it is currently set to Flexible, then switch to Full (Strict).

How much time has passed, since you tried to move the domain to the new account?

DNS does sometimes take a while to propagate, and with an account move, you would need to change name severs, which takes 48 - 96 hours to fully propagate.

1 Like

Thank you for your reply.

I tried to switch to Full (strict) mode and nothing changed… It’s been 30 hours since I moved DNS to different account. IMO there is an edge case (or bug) on Cloudflare because as I mentioned before I moved these websites to my old account. And it seems to be should fix by customer support… I tried all of things that I see on Cloudflare doc.

Your site is loading fine for me.

Resolved after 30 hours. I think there were completely normal process if you moved your website to between Cloudflare accounts. Thanks everyone

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.