DNS not showing in the configuration a a new website

Hello,

I use cloudflare for few web sites.

For the 3 first ones, the configuration was easy : DNS where showing, all was right.

But for my main site Conseilsmarketing.com the DNS are not detected when I try to setup Cloudflare.

The page is blank as you can see there : https://snipboard.io/dZixKc.jpg

For the others website in my account is was detected by default.

I use wordpress for that site (+ Wordfence)

I went to my hosting service (1and.fr), and I have the infos

So my question is : is there something to do to automate this ?

My be a setup in Wordpress or somewhere else ?

I am scared to not doing it right.

Thanks

This should have got imported when you added the domain. At this point I’d remove the domain and re-add it and make sure all records get imported properly. Only once you verified that, you can change the nameservers.

I,

I tried but I didn’t work either…

I ask the (lame) support who push me to the FAQ (I have already read).

It is strange, it worked fine for 4 others web sites, but not this one !

There might be something…

Thanks

So you are saying when adding the domain it never displays and imports the DNS records? In that case you could only do this manually (also via an import of a DNS file) or contact support to get that fixed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.