DNS not propagating, pausing Cloudflare sends to AWS

Hello,

My website got moved to a new server in the same hosting company. The IP address changed, so I updated all of the A records to point to the new IP address (except for the localhost record).

Its been over 3 days now and the website still is not loading in most places I have checked (I checked with VPNs in multiple cities in the US and multiple countries).

I contacted my domain registrar and hosting company multiple times and they both assure me that the issue is not with them.

It seems that Cloudflare is still pointing to the old IP addresses instead of the new ones.

I have tried pausing Cloudflare but this doesn’t work either, and when I do a DNS lookup, I get 2 IP addresses which point to AWS Global Accelerator.

I have searched for why when I pause Cloudflare it sends to AWS, but I found nothing about it.

I have also searched and tried to figure out why the DNS is not updating or propagating, but also found nothing that actually helped.

Any suggestions? The site has been down for over 3 days, which obviously is not good at all, and I have found nothing that helps fix the issue.

If anyone wants to check, the site is:
https://divuni.com

Thanks!

Your site is loading fine for me. I see A records for it pointing to Cloudflare.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.