DNS not propagating: 8marchmaastricht.nl

I added a new domain to my account but now, over a day later, DNS still doesn’t resolve. I tried adding A and AAAA records but they don’t show up, then I tried removing those and make a CNAME redirect to see if that shows up but it doesn’t. I then removed the domain from my account and re-added it, but to no result. On nslookup dot io the records only show up as authorative, none of the other DNS services (including Cloudflare) show the proper DNS records.

Note that all my other domains I have in the same Cloudflare account run perfectly fine, it’s just this one that doesn’t.

Are you sure you pointed the domain nameservers at the registrar to Cloudflare-assigned nameservers?

If your registrar is Cloudflare, then you should visit https://dash.cloudflare.com/?to=/:account/support and pick the option Cloudflare Registrar, then open a ticket.

1 Like

On nslookup dot io the records only show up as authorative

This wouldn’t happen if the DNS at the registrar wouldn’t be pointed to Cloudflare, in that case it wouldn’t show up at all. Also, on my Cloudflare dashboard it shows that my registrar points to Cloudflare just fine.

As I said, all my other domains work perfectly fine. They are registered at the same registrar and have the exact same settings.

1 Like

Your DNSSEC setup is invalid.


1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.