DNS not propagating 2 sites down

Answer these questions to help the Community help you get started.

Why you make it impossible to write messages I used the tool not to write links directly yet my message can’t go through…almost 1 hour of my time to write this message…I had to remove all links!

What is the domain name?
Pixellandlord (dot) [com]
foodextension (dot) [com]
Have you searched for an answer?

Please share your search results url:
community.Cloudflare (dot) [com] /t/website-is-not-loading-after-i-updated-my-nameservers/391052/12, community.Cloudflare (dot) [com] /t/ns-records-not-propagating/359305; community.Cloudflare (dot) [com] /t/unable-to-access-website-after-dns-change/344663, community.Cloudflare (dot) [com] /t/site-wont-load-after-changing-to-Cloudflare-dns-settings/438512, community.Cloudflare (dot) [com] /t/website-not-working-after-dns-change/481186

When you tested your domain using the [Cloudflare Diagnostic Center] Cloudflare (dot) [com] /diagnostic-center/, what were the results?
The community (dot) Cloudflare.[com] /t/community-tip-fixing-no-a-aaaa-or-cname-record-found-err-name-not-resolved-errors/42492 sends me to support Cloudflare (dot) [com] /hc/en-us) so unsure what is the next step to find the diagnostic center!
Also in Cloudflare account I see it monitoring people going to the site and says active, but according to this downforeveryoneorjustme (dot) [com] /foodextension (dot) [com] it clearly says it’s down for everyone.

Describe the issue you are having:
Both Foodextension and Pixellandlord websites are not loading.

What error message or number are you receiving?
I get this message for both urls:

This page isn’t working


What steps have you taken to resolve the issue?

  1. trying to research the issue
  2. spoke to hosting company (hostgator) said it occurred after changing the DNS
  3. Site is registered with Sitelock

Was the site working with SSL prior to adding it to Cloudflare?
Yes for month!

What are the steps to reproduce the error:

  1. I tried to register 2 sites and both are down after 48 hours, food extension has been 72 hours!

Have you tried from another browser and/or incognito mode?
yes all browsers.

Both of these are correctly setup with regards to NS. Cloudflare correctly responds to DNS queries.

In both cases you are in a redirect loop. Which is clear from the error message you are receiving.

The error “ERR_TOO_MANY_REDIRECTS” indicates a redirect loop between Cloudflare and your origin server. The easiest fix for this is to remove the redirect on your origin server. For a more detailed set of options, review the troubleshooting suggestions in this Community Tip.

1 Like

Sorry I dont get it it was working fine before I changed the dns to point to cloudlfare…what do I need to change exactly?

To confirm there are no issues with redirects from our .htaccess files, I turned Your SSL/TLS encryption mode to Full as it was on flexible…that is the best I can do right now since I have no access to my wordpress site at the moment other than backend file.

1 Like

Usually this happens if you have a valid certificate on the origin and you set-up a redirect on the origin from HTTP to HTTPS. If on Cloudflare you select Flexible, you will get into that loop as Cloudflare tries to go to HTTP, gets a redirect to itself.

Similarly, you can do the opposite problem.

Your website seems to go from HTTP to HTTPS to HTTP, etc. try unproxying the record.

1 Like

Hi Matteo thanks for your reply, spoke to hostgator, they said to turn on Full strict…waiting next 30 minutes to see it it’ll make a difference, also retracted to the basic wordpress .htaccess file that can be found here wordpress (dot) [org] /documentation/article/htaccess/ if it doesn’t work I’ll try your other suggestion.

I dep-activated Cloudflare for pixellandlord and the site works…will test it with foodextension see the difference which is still down.

Removing the HTTP request worked, however now we have a different issue which is that our SSL certificate is not working…lol…

also please note we have to change the CNAME record from site lock to the website foodextension url as sitelock is not compatible

thank you again for your help, you can now close the chat

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.