DNS not propagated

I wanted to try out D1, so I used C3 to create a new SvelteKit project and named it “idk-wtf”. I deployed it right away using C3.

Now, 5 hours later, after using a DNS checker, it seems that idk-wtf.pages.dev has not propagated.

I know, it usually takes up to 48 hours for propagation, but since it’s typically super fast and there isn’t a single DNS that has the record, I have reason to assume that something went wrong.

I repeated the same process with another name, and everything worked flawlessly. It only took a couple of seconds for hello-5z3.pages.dev to propagate worldwide. So, this is more of a bug report.

48h has not passed. but it has been 20h since initial deploy/project creation.

Check yourself:

Here’s a snip from the dashboard:

For completeness: 48h have now officially passed and https://idk-wtf.pages.dev/ is not reachable. The DNS record has not been created. Something must have gone wrong when creating/deploying the project.

I have escalated this issue.

1 Like

Hi @pdv

Sarah here from the Support team here at Cloudflare. We are escalating this issue to our Engineering team, we’ll be back in touch with you via the support ticket we have created for you. Please let us know if there is anything else we can assist you with in the meantime.

1 Like

Hello again @pdv

I took a moment to read through all the responses here before I recommend this.

Have you attempted removing and re-adding the project in question? I didn’t see you mention it, but you did say others worked without issue. I’m wondering if it was a one-time thing and a re-deploy will solve it.

The alternative is a good amount of internal work and probably a much longer wait for you.

Let me know?


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.