Dns nameserves not updating

I had tried to update the Dns Name Serves by adding a CNAME record and it is not active, I have tried to wait days, delete the nameserver and readding it, I checked mxtoolbox and it shows the new records I add aren’t updating to the servers. Even tried clearing the cache.

I think you are just trying to add a CNAME to the DNS, rather than change nameservers. But either way, what is the domain and what CNAME are you trying to add?

Hey there @que

As @sjr provided, adding a CNAME within your Cloudflare dashboard won’t impact your Nameservers.

Nameservers are used to activate your domain within the Cloudflare dashboard, as seen: Add a site · Cloudflare Fundamentals docs

For adding/editing DNS records, please refer to Manage DNS records · Cloudflare DNS docs

If you do continue to require further assistance on this for your nextgenbasic.com domain - please provide the CNAME in question :slight_smile:

Thanks!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.