DNS management

Hello

I’m trying to change A record of my domain in DNS management to make it point to another server (I’ve done this several times) I see no errors, new IP appears fine in DNS management but domain stills pointing to the same servers.

Is there any problem? any thing different?

Is the record proxied (orange cloud)?
If so then the IP will not update as client connect to Cloudflare then Cloudflare connects to the IP that you have given it.

I’ve tried both options, same result: no change, I’ll try again anyway, one minute.

You will have to wait for the TTL the expire before the record gets update with the grey-cloud

confirmed, no proxied, dns cache flushed, all caches empty :S

but this option b4 was instant, I mean 1 second after changed IP, and working fine with CF proxie

Possibly this

https://community.cloudflare.com/t/dns-update-delays/108484

1 Like

This sounds bad, but real, thanks.

Its a temporary glitch. I’d expect that to be fixed within the hour (or two :smile:).

1 Like

I came here having the same DNS issue. Thanks for the info, Sandro.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.