DNS is fine for https but not for ssh

Hello,
I have a strange situation where my DNS is hosted with Cloudflare and it is resolving fine for HTTP, HTTPS etc. However, for ssh access, i cannot connect to it using my DNS FQDN, although i can connect fine with my IP address. Any ideas on what i am doing wrong?

Cloudflare only proxies HTTP traffic. Other protocols (mail, FTP, SSH) require the DNS records to be set to “DNS only” so traffic goes direct to your origin, unless using Spectrum.

2 Likes

Thank you–could you please tell me how I use “DNS only”? I only see the option to remove the proxy.

“DNS only” is what you will see as the label when you turn off the proxy.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.