DNS/HTTP Proxy issue

dash-dns
dash-crypto
dns-resolver
#1

Hello!

Today our website’s SSL stopped working. We are using the flexible encryption where the website’s IP should be masked by Cloudflare’s proxy.

However, when we execute nslookup toshyro.com.br our webserver’s IP is shown.

I also tried to set my PC’s DNS to 1.1.1.1 (I thought it could be some propagation issue with my local internet provider), however the same IP is shown, instead of Cloudflare’s IP ranges.

Is there anything I can do?

Thanks in advance.

#2

Check your Cloudflare dashboard, are the appropriate records still :orange:?

#3

Yes they’re. I also tried to deactivate and activate, but no success.

#4

Your site definitely isn’t going through Cloudflare. Is it active on a different Cloudflare account? On that DNS page, you said the records are set to :orange:. Can you scroll down a bit and verify that the assigned name servers are nash.ns.cloudflare.com and amber.ns.cloudflare.com?

#5

This is the only account. As I said, it was working until today. No change was made.

Those are the server names. Also, I checked where my domain’s registred, and they are pointing to nash and amber servers.

#6

By the way, I have another website on the same account, and it’s working properly. The problem seems to be only in this domain.

#7

Ask Support to check it out. It sounds like something is broken:
Login to Cloudflare and then contact Cloudflare Support