DNS help needed

#1

I have a domain in Australia, I am also using kajabi. I have set up kajabi and cloudflare ok. I have been trying to set up the email from my domain in Australia so that the emails supersede the default kajabi email. My understanding is I need to point things to the main domain. Keep getting errors and despite all the existing posts I can’t resolve it.

I have read the tutorials both in my domain (plus multiple chat room attempts) plus cloudflare and just can’t get it working. Massive lack of knowledge on my part. Could someone please help with some direction? I just want my email to work through the kajabi site (also checked their advice but this doesn’t seem covered).

Thanks in advance

0 Likes

#2

If you want to use a non-Kajabi mail server, you need an MX Record for your domain that points to the third party mail server. They should have this value for you. Kajabi can’t interfere with that because MX records can point to anywhere.

An MX record looks like:

MX tells all mail servers that mail sent to [email protected] should go to that third party smtp server.

Part 2 is to configure your mail client to hit that third party’s POP/IMAP/SMTP server to send and receive mail.

0 Likes

#3

Thanks for that. I just found this (graphic below)

. it also has this for the mw record . the current settings are this i used your previous workaround with the page rule. the erros on the page have gone but I still can’t login to see my email.

0 Likes

#4

That email routing screen looks familiar. cPanel? I use a similar setup: Site in one place, and cPanel for email.

Keep that Local Mail Exchanger, since that’s the server that’s actually hosting your mail.

Your MX record says mail is handled by mail.example.com.au, but I don’t see a DNS record for mail.clientfirstadvisors.com.au. Maybe I typoed that, but it looks like what you posted. You need a DNS “A” or “CNAME” record for that.

1 Like

#5

Thanks I had one in but it had errors. I’ll try again. the site is hosted through crazydomains

0 Likes

#6

Make sure it’s set to :grey:.

0 Likes

#7

How does this look

0 Likes

#8

That’s working. Connecting to mail.clientfirstadvisors.com.au responds as a POP/IMAP/SMTP server.

1 Like

#9

OMG five hours of pain has just stopped. Mate you are a champion. Thank you from down under. Really appreciate it!

3 Likes