Dns for blogger


I am was add the dns names before 2 days
what the problem for add domain in blogger?

You need to switch them from :orange: to :grey:

Did you disable the proxy as I suggested?

No, How to disable proxy in the panel?

You click ‘edit’ next to the record and toggle the proxy off.

Thanks