DNS entry for subdomain doesn't work

Hi,

I have added subdomain DNS entry for CNAME with Name=podcast Content=app.buzzsprout.com, TTL=Auto, ProxyStatus=Proxied.

Bt when I opened the site https://podcast.virrindrasakpal.com/ it gives an error message as mentioned below.

This site can’t be reached

Check if there is a typo in podcast.virrindrasakpal.com.

  • If spelling is correct, [try running windows network Diagnostics](javascript:diagnoseErrors()).

DNS_PROBE_FINISHED_NXDOMAIN

Can someone help if I have set this up correctly?

Thank you in advance.

Regards, Virrindra

Loads fine

sitemeer.com/#https://podcast.virrindrasakpal.com

Probably a propagation issue on your end. Wait a couple of hours for your local nameserver to update or try to force a refresh (e.g. rebooting your router).

Hi sandro,

Thank you very much for your response and checking my site status.

As suggested I will wait till tomorrow to see if it is a propagation issue.

Regards, Virrindra

Once

nslookup podcast.virrindrasakpal.com

returns the right address you should be good. Otherwise either force your local resolver to update or switch to another resolver, e.g. dns.yandex.com.

sandro I tried the website on a mobile network and it is opening correctly.

as you said it looks like my router needs restarting to be able to access it via my laptop. Thanks again for your suggestions.

Regards, Virrindra

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.